Hơn một triệu trang web sử dụng WordPress bị lỗi bảo mật

Thứ năm, 09/04/2015 - 10:27 AM (GMT+7)



Phần mềm WordPress được nhiều người ưa thích lựa chọn sử dụng.

NDĐT - FBI cảnh báo tổ chức IS đã sử dụng lỗi bảo mật ứng dụng siêu đệm dữ liệu “Super Cache plugin” để hack một số trang web và khuyến cáo cần vá lỗi này sớm nhất có thể. Lỗi “Super Cache plugin” ảnh hưởng hơn một triệu trang web sử dụng phần mềm WordPress do nó được dùng phổ biến để làm các trang web chạy nhanh hơn.

Trong trường hợp lỗi “Super Cache plugin” được khai thác cho phép tội phạm không gian mạng có thể truy nhập vào phần quản trị trang web và bổ sung tài khoản quản trị mới. Đối với những người sử dụng “Super Cache plugin” trên phần mềm WordPress thì họ cần chắc chắn được nâng cấp phiên bản phần mềm WordPress lên phiên bản mới nhất là 1.4.4 để tránh bị khai thác lỗi bảo mật.

Ứng dụng “Super Cache plugin” trên WordPress nhằm mục đích tăng tốc độ đọc trang web bằng cách tạo ra các trang web tĩnh thay vì phải truy nhập vào cơ sở dữ liệu như bình thường. Do ứng dụng này miễn phí và làm cho trang web chạy rất nhanh nên được sử dụng phổ biến và khoảng hơn bảy triệu trang web sử dụng. Chỉ riêng tuần vừa qua, ứng dụng “Super Cache plugin” đã có hơn 130.000 lượt tải về.

Theo khuyến cáo của các chuyên gia an ninh mạng thì nếu chưa thật cần thiết thì không nên cập nhật ứng dụng “Super Cache plugin” cho trang WordPress của mình. Theo cảnh báo của FBI, tổ chức IS đã khai thác lỗi bảo mật này của các trang web sử dụng WordPress và có thể thay đổi nội dung trên trang web.

Nói một cách khác, bạn cần chắc chắn bạn sử dụng các ứng dụng và phiên bản mới nhất của WordPress để giảm khả năng bị khai thác lỗi từ xa. Hơn nữa, cũng không nên gán quyền quản trị máy chủ cho các ứng dụng để hạn chế việc tội phạm không gian mạng khai thác lỗi bảo mật thành công.

ANH NGỌC
(Tổng hợp)

http://www.nhandan.com.vn/congnghe/t...i-bao-mat.html