SỰ NGHIỆP

Đánh chữ bị cách ở fond Unicode

Đến trả lời mới nhất
  • 0 Lượt chia sẻ
  • 10.4K Lượt đọc
  • 8 Trả lời

    • 189 Bài viết

    • 40 Được cảm ơn

    #1
    Các mẹ thân mến, cho em hỏi một tý ah.
    Em đang dùng fond Times new roman - Unicode để đánh văn bản trên file word thông thường, nhưng mỗi lần em đánh dấu vào thi lại bị cách chữ
    ví du như: Đ ại M ỗ - T ừ Li êm
    Vậy phải làm như thế nào để không bị cách ạ???
  1. Đọc tiếp trên Webtretho

    • 3,438 Bài viết

    • 22,511 Được cảm ơn

    #2
    Trích dẫn Nguyên văn bởi Trieuha Xem bài viết
    Các mẹ thân mến, cho em hỏi một tý ah.
    Em đang dùng fond Times new roman - Unicode để đánh văn bản trên file word thông thường, nhưng mỗi lần em đánh dấu vào thi lại bị cách chữ
    ví du như: Đ ại M ỗ - T ừ Li êm
    Vậy phải làm như thế nào để không bị cách ạ???
    Chắc bạn đang sử dụng vietkey. Bạn cài đặt unikey thì sẽ không bị như vậy.Nếu bạn không sử dụng phần mềm autocad, corel draw mà chỉ dùng word, excel thì sử dụng unikey cực lỳ tiện lợi. Unikey giúp bạn chuyển đổi từ TCVN sang Unicod cũng rất dễ dàng. Bạn vào đây tải về nhé
    http://www.echip.com.vn/echiproot/html/unikey.html
    Còn nếu như bạn vẫn sử dụng vietkey thì khi đánh word không được dùng các lệnh ctrl+C, ctrl+V ...Nếu đã dùng thì phải tắt tòan bộ chương trình word đi sau đó mở lại thì mới không bị cách. Tóm lại là rất bực mình khi sử dụng. :mad: .Mình khuyên nên dùng unikey:Laughing:
    Yêu lắm 2 công chúa và hoàng tử bé của mẹ :Rose::Rose::Rose:
    • 355 Bài viết

    • 96 Được cảm ơn

    #3
    Trích dẫn Nguyên văn bởi Trieuha Xem bài viết
    Các mẹ thân mến, cho em hỏi một tý ah.
    Em đang dùng fond Times new roman - Unicode để đánh văn bản trên file word thông thường, nhưng mỗi lần em đánh dấu vào thi lại bị cách chữ
    ví du như: Đ ại M ỗ - T ừ Li êm
    Vậy phải làm như thế nào để không bị cách ạ???
    Vào Tools--->Options--->chọn thẻ Edit.
    Nếu Office 2000: bỏ đánh đấu mục Use smart cut and paste
    Nếu Office XP, 2003: bỏ đánh dấu mục Smart cut and paste
    Nếu Office 2007: chưa biết :Smiling:
    Note: nhớ là bỏ đánh dấu đúng mục ấy nhé, có mấy mục trông giông giống đấy (vd: Use smart paragraph...) thì đừng động gì vào.

    Có gì bạn làm thử xem sao. Goodluck!
    • 189 Bài viết

    • 40 Được cảm ơn

    #4
    Rất cảm ơn mẹ haicongchua và bạn hnman. Mình đã làm được rồi
    • 159 Bài viết

    • 57 Được cảm ơn

    #5
    Nguyên nhân là bạn đang apply công cụ Smart Cut & paste trong Word. Sửa như thế này nhé:
    Vào Word, Tool/Option: chọn Edit: Trong phần Cut & paste Option bạn bỏ đánh dấu ở ô: Smart Cut & paste
    OK
    Thế là xong.
    Chúc vui
    • 178 Bài viết

    • 3 Được cảm ơn

    #6
    Trích dẫn Nguyên văn bởi hnman Xem bài viết
    Vào Tools--->Options--->chọn thẻ Edit.
    Nếu Office 2000: bỏ đánh đấu mục Use smart cut and paste
    Nếu Office XP, 2003: bỏ đánh dấu mục Smart cut and paste
    Nếu Office 2007: chưa biết :Smiling:
    Note: nhớ là bỏ đánh dấu đúng mục ấy nhé, có mấy mục trông giông giống đấy (vd: Use smart paragraph...) thì đừng động gì vào.

    Có gì bạn làm thử xem sao. Goodluck!
    Bạn nói đúng, nhưng chưa đúng bản chất vấn đề:
    Tools--->Options--->chọn thẻ Edit.--> chọn setting--> chỉ cần bỏ đánh dấu ở ô adjust sentendce and word spacing....(ô đầu tiên ấy),
    các ô khác vẫn cần dùng đến, nếu làm như bạn nói ở trên thì sẽ bỏ tất cả các chức năng.
    ...từng vị heo may trên má em hồng...:Rose:
    • 302 Bài viết

    • 485 Được cảm ơn

    #7
    Có mẹ nào biết dùng win 7 thì phải xử lý thế nào không, bực mình quá đi

    Trích dẫn Nguyên văn bởi hnman Xem bài viết
    Vào Tools--->Options--->chọn thẻ Edit.
    Nếu Office 2000: bỏ đánh đấu mục Use smart cut and paste
    Nếu Office XP, 2003: bỏ đánh dấu mục Smart cut and paste
    Nếu Office 2007: chưa biết :Smiling:
    Note: nhớ là bỏ đánh dấu đúng mục ấy nhé, có mấy mục trông giông giống đấy (vd: Use smart paragraph...) thì đừng động gì vào.

    Có gì bạn làm thử xem sao. Goodluck!
    • 62 Bài viết

    • 16 Được cảm ơn

    #8
    Mẹ nó thử xem:


    rồi

    Công nhận dùng office2007 cũng thích nhưng nhiều lỗi rất bực mình
    Chỉnh sửa lần cuối bởi Nhim_Linh; 27/04/2011 vào lúc 03:07 PM.

    ------------------
    Anh thấy không tất cả đã xa rồi
    Trong tiếng thở của thời gian rất khẽ...
    • 28 Bài viết

    • 12 Được cảm ơn

    #9
    Còn 1 cách khác nữa mà k mất công vào Tool .... , đó là nhấn nút Insert (NumLk) trên bàn phím :Smiling: